Affected packages

Packages affected by swig upgrade from 4.2.0-1.fc40 to 4.2.1-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
m2crypto build 1 3 months ago
lttng-tools build 1 3 months ago
swift-lang build 1 3 months ago
apbs build 1 3 months ago
pygsl build 1 3 months ago
libprelude build 1 3 months ago
libpreludedb build 1 3 months ago
gnucash build 1 3 months ago
mathgl build 1 3 months ago
openscap build 1 3 months ago
plplot build 1 3 months ago
libratbag build 1 3 months ago
yubikey-manager build 1 3 months ago
libteam build 1 3 months ago
python-PyMuPDF build 1 3 months ago
stfl build 1 3 months ago
tbb build 1 3 months ago
SoapySDR build 1 3 months ago
vrpn build 1 3 months ago
libsolv build 1 3 months ago
rapidyaml build 1 3 months ago
python-pygraphviz build 1 3 months ago
zinnia build 1 3 months ago
gpgme build 1 3 months ago
gdal build 1 3 months ago
babeltrace2 build 1 3 months ago
med build 1 3 months ago
python-cmake-build-extension build 1 3 months ago
link-grammar build 1 3 months ago
babeltrace build 1 3 months ago
libdnf build 1 3 months ago
perl-Text-Bidi build 1 3 months ago
marisa build 1 3 months ago
nordugrid-arc build 1 3 months ago
znc build 1 3 months ago
sword build 1 3 months ago
mingw-opencv build 1 3 months ago
dnf5 build 1 3 months ago
lcms build 1 3 months ago
mingw-libftdi build 1 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by swig upgrade from 4.2.0-1.fc40 to 4.2.1-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.