Affected packages

Packages affected by swig upgrade from 4.0.1-3.fc32 to 4.0.1-4.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
uboot-tools build 1 2 months ago
swift-lang build 1 2 months ago
freecad build 1 2 months ago
libratbag build 1 2 months ago
dtc build 1 2 months ago
csound build 1 2 months ago
libwebp build 1 2 months ago
owfs build 1 2 months ago
ibutils build 1 2 months ago
openscap build 1 2 months ago
amanda build 1 2 months ago
urjtag build 1 2 months ago
trace-cmd build 1 2 months ago
audit build 1 2 months ago
ming build 1 2 months ago
subversion build 1 2 months ago
rubygem-qpid_proton build 1 2 months ago
player build 1 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by swig upgrade from 4.0.1-3.fc32 to 4.0.1-4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.