Affected packages

Packages affected by sqlite-libs upgrade from 3.30.1-3.fc32 to 3.34.0-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
owncloud-client build 2 3 months ago
rubygem-stringex build 2 3 months ago
python35 build 2 4 months ago
evolution-data-server build 2 4 months ago
php-doctrine-orm build 2 4 months ago
python-moss build 3 3 months ago
python-deprecation build 3 3 months ago
python-IPy build 3 3 months ago
kosmtik build 3 3 months ago
python-igor build 3 3 months ago
python-geopandas build 3 3 months ago
python-networkx build 3 4 months ago
python-dask build 3 4 months ago
python-mdp build 3 4 months ago
python-ipyparallel build 3 4 months ago
postgis build 3 4 months ago
python-pyfastnoisesimd build 3 4 months ago
python-lz4 build 3 4 months ago
player build 3 4 months ago
python-theano build 3 4 months ago
mpich build 3 4 months ago
python-pyinsane2 build 3 4 months ago
nodejs-tar build 4 3 months ago
python-sklearn-nature-inspired-algorithms build 4 3 months ago
python-chaospy build 4 4 months ago
gawk build 4 4 months ago
php-victorjonsson-markdowndocs build None 3 months ago
perl-Parallel-Prefork build None 3 months ago
rust-afterburn build None 3 months ago
erlang-riak_pipe build None 3 months ago
erlang-riak_core build None 3 months ago
rust-alacritty build None 4 months ago
jnr-enxio build None 4 months ago
cpprest build None 4 months ago
rust-afterburn build None 5 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by sqlite-libs upgrade from 3.30.1-3.fc32 to 3.34.0-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.