Affected packages

Packages affected by sqlite-libs downgrade from 3.27.2-3.fc31 to - (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-railties build 2 8 months ago
ipython build 3 8 months ago
python-cherrypy build 3 8 months ago
mnemosyne build 3 8 months ago
python-pocketlint build 3 8 months ago
python-iniparse build 3 8 months ago
python-GridDataFormats build 3 8 months ago
wine-mono build 3 8 months ago
python-PyMuPDF build 3 8 months ago
gnome-builder build 3 9 months ago
eclipse-jgit build 4 a month ago
librsvg2 build 4 6 months ago
jglobus build 4 8 months ago
jgroups build 4 8 months ago
findbugs-contrib build 4 8 months ago
jboss-logging build 4 8 months ago
fop build 4 8 months ago
community-mysql build 4 8 months ago
gawk build 4 8 months ago
nodejs-wcwidth build 4 8 months ago
nodejs-object-dot-pick build 4 8 months ago
nodejs-transformers build 4 8 months ago
nodejs-columnify build 4 8 months ago
apache-rat build 4 8 months ago
tycho-extras build None a month ago
cbi-plugins build None a month ago
dist-git build None 8 months ago
rust-crossterm build None 8 months ago
perl-Alien-Build build None 8 months ago
mod_perl build None 8 months ago
php-onelogin-php-saml build None 8 months ago
perl-re-engine-PCRE2 build None 8 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by sqlite-libs downgrade from 3.27.2-3.fc31 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.