Affected packages

Packages affected by sqlite-libs upgrade from 3.26.0-3.fc30 to 3.26.0-5.fc30 (in Fedora 30)
Package Current state Build Distance Build time
rubygem-scoped_search build 2 4 months ago
nodejs-sqlite3 build 2 4 months ago
root build 2 4 months ago
python-seesaw build 3 4 months ago
python-django build 3 4 months ago
copr-dist-git build 3 4 months ago
net-snmp build 3 4 months ago
kiss-fft build 3 4 months ago
python-PyMuPDF build 3 4 months ago
python-aiosmtpd build 3 4 months ago
wine-mono build 3 4 months ago
libgit2 build 3 4 months ago
python-ldap build 3 4 months ago
emacs-evil build 3 4 months ago
uom-se build 4 10 days ago
ohc build 4 4 months ago
picketlink-bindings build 4 4 months ago
aries-proxy-api build 4 4 months ago
jpfcodegen build 4 4 months ago
aries-blueprint-core build 4 4 months ago
jglobus build 4 4 months ago
jbossws-cxf build 4 4 months ago
picketlink build 4 4 months ago
picketbox build 4 4 months ago
metrics build 4 4 months ago
deepin-kwin build 4 4 months ago
nodejs-fast-levenshtein build 4 4 months ago
nodejs-watchit build 4 4 months ago
findbugs-contrib build 4 4 months ago
thredds build 4 4 months ago
aries-blueprint-parser build 4 4 months ago
startdde build 4 4 months ago
resteasy build 4 4 months ago
java-hll build 4 4 months ago
acegisecurity build 4 4 months ago
jctools build 4 4 months ago
jgroups build 4 4 months ago
aries-proxy-impl build 4 4 months ago
mx4j build 4 4 months ago
artemis-wildfly-integration build 4 4 months ago
compile-command-annotations build 4 4 months ago
takari-archiver build 4 4 months ago
ironjacamar build 4 4 months ago
jenkins build 4 4 months ago
takari-tycho-support build 4 4 months ago
rubygem-file-tail build 4 4 months ago
zeromq build None 4 months ago
znc-clientbuffer build None 4 months ago
tss2 build None 4 months ago
golang-github-google-gofuzz build None 4 months ago
golang-github-briandowns-spinner build None 4 months ago
golang build None 4 months ago
erlang-eleveldb build None 4 months ago
mlton build None 4 months ago
sharpziplib build None 4 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by sqlite-libs upgrade from 3.26.0-3.fc30 to 3.26.0-5.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.