Affected packages

Packages affected by sqlite-libs upgrade from 3.24.0-2.fc29 to 3.28.0-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
rubygem-railties build 2 7 months ago
ipython build 3 6 months ago
python-cherrypy build 3 6 months ago
mnemosyne build 3 7 months ago
python-pocketlint build 3 7 months ago
python-iniparse build 3 7 months ago
python-GridDataFormats build 3 7 months ago
wine-mono build 3 7 months ago
python-PyMuPDF build 3 7 months ago
gnome-builder build 3 7 months ago
librsvg2 build 4 5 months ago
jglobus build 4 6 months ago
jgroups build 4 6 months ago
ohc build 4 6 months ago
findbugs-contrib build 4 6 months ago
jboss-logging build 4 6 months ago
fop build 4 6 months ago
community-mysql build 4 6 months ago
gawk build 4 7 months ago
nodejs-wcwidth build 4 7 months ago
avalon-logkit build 4 7 months ago
nodejs-object-dot-pick build 4 7 months ago
nodejs-transformers build 4 7 months ago
nodejs-columnify build 4 7 months ago
apache-rat build 4 7 months ago
dist-git build None 6 months ago
rust-crossterm build None 6 months ago
perl-Alien-Build build None 6 months ago
mod_perl build None 7 months ago
php-onelogin-php-saml build None 7 months ago
perl-re-engine-PCRE2 build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by sqlite-libs upgrade from 3.24.0-2.fc29 to 3.28.0-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.