Affected packages

Packages affected by sqlite-devel upgrade from 3.45.1-2.fc40 to 3.45.2-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
lua-dbi build 1 4 months ago
dqlite build 1 4 months ago
build2 build 1 4 months ago
proxysql build 1 4 months ago
rmlint build 1 4 months ago
libpreludedb build 1 4 months ago
rawstudio build 1 4 months ago
heimdal build 1 4 months ago
PDAL build 1 4 months ago
elementary-files build 1 4 months ago
warzone2100 build 1 4 months ago
opendbx build 1 4 months ago
telepathy-logger build 1 4 months ago
libgda5 build 1 4 months ago
PackageKit build 1 4 months ago
grass build 1 4 months ago
colord build 1 4 months ago
ceph build 1 4 months ago
pypy build 1 4 months ago
gala build 1 4 months ago
root build 1 4 months ago
vtk build 1 4 months ago
chatty build 1 4 months ago
pypy3.10 build 1 4 months ago
pypy3.9 build 1 4 months ago
telepathy-salut build 1 4 months ago
libstoragemgmt build 1 4 months ago
eurephia build 1 4 months ago
qtwebkit build 1 4 months ago
biboumi build 1 4 months ago
audacity build 1 4 months ago
libaccounts-glib build 1 4 months ago
klamav build 1 4 months ago
gtkhtml3 build 2 4 months ago
gnome-usage build 2 4 months ago
libgdata build 2 4 months ago
InsightToolkit build 2 4 months ago
opencascade build 2 4 months ago
folks build 2 4 months ago
gdl build 2 4 months ago
gnome-builder build 2 4 months ago
git-annex build 2 4 months ago
budgie-control-center build 2 4 months ago
phosh build 2 4 months ago
swift-lang build 2 4 months ago
shapelib build 2 4 months ago
blender build 2 4 months ago
gnome-boxes build 2 4 months ago
pyproj build 2 4 months ago
dionaea build 2 4 months ago
seahorse build 2 4 months ago
geany-plugins build 2 4 months ago
remmina build 2 4 months ago
vinagre build 3 4 months ago
netgen-mesher build 3 4 months ago
gnucash build 3 4 months ago
marker build 3 4 months ago
libva-nvidia-driver build None 4 months ago
nheko build None 4 months ago
libdatachannel build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by sqlite-devel upgrade from 3.45.1-2.fc40 to 3.45.2-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.