Affected packages

Packages affected by setup upgrade from 2.13.3-1.fc31 to 2.13.3-2.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
apt-cacher-ng build 3 3 months ago
pcp build 3 3 months ago
glpi build 3 3 months ago
fedora-developer-portal build 4 a month ago
utop build 4 a month ago
libdbusmenu build 4 2 months ago
dee build 4 2 months ago
deepin-control-center build 4 3 months ago
golang-gopkg-fsnotify-0 build 4 3 months ago
golang-github-jessevdk-flags build 4 3 months ago
golang-github-nlopes-slack build 4 3 months ago
golang-github-rakyll-statik build 4 3 months ago
golang-gopkg-gcfg-1 build 4 3 months ago
golang-github-rogpeppe-internal build 4 3 months ago
golang-github-soheilhy-cmux build 4 3 months ago
golang-github-nats-io build 4 3 months ago
python-GridDataFormats build 4 3 months ago
python-arpeggio build 4 3 months ago
python-pycountry build 4 3 months ago
mono-bouncycastle build 4 3 months ago
python-IPy build 4 3 months ago
golang-github-openapi-spec build 4 3 months ago
python-ase build 4 3 months ago
rubygem-thin build 4 3 months ago
python-cherrypy build 4 3 months ago
grin build 4 3 months ago
golang-github-containerd-ttrpc build 4 3 months ago
python-pycdlib build 4 3 months ago
nodejs-highlight-js build 4 3 months ago
golang-github-nats-io-streaming build 4 3 months ago
pylint build 4 3 months ago
git-lfs build 4 3 months ago
golang-github-mesos build 4 3 months ago
golang-github-openapi-validate build 4 3 months ago
python-astropy-healpix build 4 3 months ago
golang-github-nats-io-streaming-server build 4 3 months ago
golang-github-hashicorp-memberlist build 4 3 months ago
rust-crossbeam-channel build 4 3 months ago
python-priority build 4 3 months ago
libserf build 4 3 months ago
dumb-init build 4 3 months ago
boo build 4 3 months ago
antlr3 build 4 3 months ago
php-pragmarx-google2fa build 4 3 months ago
python-lz4 build 4 3 months ago
perl-POE-Loop-Event build 4 3 months ago
perl-Time-Warp build 4 3 months ago
borgbackup build 4 3 months ago
SDL2_gfx build 4 3 months ago
reflections build 4 3 months ago
Cython build 4 3 months ago
python-mplcursors build 4 3 months ago
wlroots build 4 3 months ago
rubygem-cucumber-rails build 4 3 months ago
lsp-plugins build 4 3 months ago
pythran build 4 3 months ago
icedtea-web build 4 3 months ago
rust-tokio-core build 4 3 months ago
seahorse build 4 3 months ago
jline3 build 4 3 months ago
psi-plus build 4 3 months ago
tomahawk build 4 3 months ago
sundials build 4 3 months ago
python-xarray build 4 3 months ago
php-symfony3 build 4 3 months ago
mod_perl build 4 3 months ago
mlton build 4 3 months ago
trojita build 4 3 months ago
coq build 4 3 months ago
texlive build None 3 months ago
nodejs-spawn-sync build None 3 months ago
check_postgres build None 3 months ago
nodejs-linkify-it build None 3 months ago
nodejs-resumer build None 3 months ago
nodejs-tape build None 3 months ago
powermock build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by setup upgrade from 2.13.3-1.fc31 to 2.13.3-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.