Affected packages

Packages affected by setup upgrade from 2.13.2-1.fc30 to 2.13.3-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
copr-dist-git build 3 7 months ago
pki-core build 3 8 months ago
springframework-batch build 3 9 months ago
booth build 3 9 months ago
cyrus-imapd build 3 9 months ago
jspecview build 4 a month ago
datanucleus-core build 4 2 months ago
rubygem-hitimes build 4 8 months ago
python-numcodecs build 4 8 months ago
php-pragmarx-google2fa build 4 8 months ago
rubygem-eventmachine build 4 8 months ago
mingw-libidn2 build 4 8 months ago
python-terminaltables build 4 8 months ago
chck build 4 8 months ago
zeromq build 4 8 months ago
erlang-poolboy build 4 8 months ago
jacoco build 4 8 months ago
takari-tycho-support build 4 8 months ago
golang-github-gregjones-httpcache build 4 9 months ago
erlang-eleveldb build 4 9 months ago
sympy build 4 9 months ago
golang-github-circonus-labs-circonus-gometrics build 4 9 months ago
python-zarr build 4 9 months ago
libcouchbase build 4 9 months ago
ruby build 4 9 months ago
openttd-opengfx build 4 9 months ago
legion build 4 9 months ago
rust build 4 9 months ago
java-1.8.0-openjdk build 4 9 months ago
pl build 4 9 months ago
nextcloud-client build 4 9 months ago
player build 4 9 months ago
gnome-builder build 4 9 months ago
swingx build None 3 months ago
uom-se build None 3 months ago
compile-command-annotations build None 8 months ago
takari-pom build None 8 months ago
takari-archiver build None 8 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by setup upgrade from 2.13.2-1.fc30 to 2.13.3-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.