Affected packages

Packages affected by serd upgrade from 0.30.2-2.fc32 to 0.30.4-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
traverso build 3 3 months ago
python-pyside2 build None 2 months ago
libvirt build None 3 months ago
cockatrice build None 3 months ago
cura build None 3 months ago
deepin-screenshot build None 3 months ago
python-uranium build None 3 months ago
deepin-launcher build None 3 months ago
wsjtx build None 3 months ago
deepin-topbar build None 3 months ago
deepin-editor build None 3 months ago
deepin-calendar build None 3 months ago
python-qt5 build None 3 months ago
deepin-dock build None 3 months ago
git-cola build None 3 months ago
cantata build None 3 months ago
otter-browser build None 3 months ago
psi-plus build None 3 months ago
deepin-control-center build None 3 months ago
psi build None 3 months ago
photoqt build None 3 months ago
qgis build None 3 months ago
kid3 build None 3 months ago
python-mne build None 3 months ago
kvirc build None 3 months ago
plplot build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by serd upgrade from 0.30.2-2.fc32 to 0.30.4-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.