Affected packages

Packages affected by serd upgrade from 0.30.10-4.fc36 to 0.30.12-1.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
pitivi build 4 a month ago
rust-helvum build None a month ago
gplugin build None a month ago
python-envisage build None a month ago
kid3 build None a month ago
deepin-draw build None a month ago
photoqt build None a month ago
python-mne build None a month ago
deepin-image-viewer build None a month ago
wingpanel build None a month ago
calibre build None a month ago
luxcorerender build None a month ago
freecad build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by serd upgrade from 0.30.10-4.fc36 to 0.30.12-1.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.