Affected packages

Packages affected by sdl12-compat-devel upgrade from 1.2.68-1.fc40 to 1.2.68-2.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
DevIL build 1 4 months ago
serdisplib build 1 4 months ago
zziplib build 1 4 months ago
hyperrogue build 1 4 months ago
slashem build 1 4 months ago
nethack-vultures build 1 4 months ago
glob2 build 1 4 months ago
foobillard build 1 4 months ago
tuxmath build 1 4 months ago
t4k_common build 1 4 months ago
efl build 1 4 months ago
mlt build 1 4 months ago
simspark build 1 4 months ago
clonekeen build 2 4 months ago
xu4 build 2 4 months ago
prboom build 2 4 months ago
nogravity build 2 4 months ago
openlierox build 2 4 months ago
vdrift build 2 4 months ago
vlc build 2 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by sdl12-compat-devel upgrade from 1.2.68-1.fc40 to 1.2.68-2.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.