Affected packages

Packages affected by samba-common-libs upgrade from 2:4.20.0-0.2.rc1.fc40 to 2:4.20.0-0.3.rc2.fc40 (in Fedora 40)
Package Current state Build Distance Build time
sssd build 2 3 months ago
budgie-control-center build 3 3 months ago
Pencil2D build 4 3 months ago
tinygo build 4 3 months ago
obs-cef build 4 3 months ago
blender build 4 3 months ago
mat2 build 4 3 months ago
loudgain build None 3 months ago
libzypp build None 3 months ago
audacity build None 3 months ago
python-qcustomplot-pyqt build None 3 months ago
calibre build None 3 months ago
kommit build None 3 months ago
openqa build None 3 months ago
gstreamer1-plugins-bad-free build None 3 months ago
libvirt build None 3 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by samba-common-libs upgrade from 2:4.20.0-0.2.rc1.fc40 to 2:4.20.0-0.3.rc2.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.