Affected packages

Packages affected by samba-common-libs upgrade from 2:4.19.5-1.fc39 to 2:4.19.6-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
gscan2pdf build 4 2 months ago
audacity build None 2 months ago
weston build None 2 months ago
libzypp build None 2 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by samba-common-libs upgrade from 2:4.19.5-1.fc39 to 2:4.19.6-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.