Affected packages

Packages affected by rust upgrade from 1.78.0-1.fc40 to 1.79.0-3.fc40 (in Fedora 40)
Package Current state Build Distance Build time
rust-temp-env build 1 19 days ago
rust-piper build 1 21 days ago
seamonkey build 1 23 days ago
librsvg2 build 1 23 days ago
kata-containers build 1 25 days ago
rust-nu build 2 20 days ago
fractal build 2 22 days ago
rust-minreq build 3 4 days ago
rust-dircpy build 3 5 days ago
rust-cpython build 3 12 days ago
rust-ntest build 3 12 days ago
rust-const-random build 3 13 days ago
rust-libslirp-sys build 3 16 days ago
rust-libslirp build 3 19 days ago
rust-crypto-auditing-agent build 3 20 days ago
kdepim-addons build 3 20 days ago
angelfish build 3 20 days ago
python-setuptools-rust build 3 24 days ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by rust upgrade from 1.78.0-1.fc40 to 1.79.0-3.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.