Affected packages

Packages affected by rust upgrade from 1.77.2-1.fc41 to 1.77.2-3.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
rust-hashbrown build 1 a month ago
librsvg2 build 1 a month ago
chromium build 1 a month ago
thunderbird build 1 a month ago
icecat build 1 a month ago
chromium build 1 a month ago
rust-just build 1 a month ago
rust-safe-transmute build 3 23 days ago
rust-libslirp-sys build 3 25 days ago
rust-const-random build 3 27 days ago
rust-libslirp build 3 a month ago
fragments build 3 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rust upgrade from 1.77.2-1.fc41 to 1.77.2-3.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.