Affected packages

Packages affected by rust upgrade from 1.75.0-1.fc38 to 1.76.0-1.fc38 (in Fedora 38)
Package Current state Build Distance Build time
rust-sevctl build 1 a month ago
kata-containers build 1 a month ago
rust-glib build 1 a month ago
ruff build 1 a month ago
ikona build 1 a month ago
rust-bodhi-cli build 1 a month ago
rust-piper build 1 2 months ago
python-cryptography build 2 a month ago
rust-aws-nitro-enclaves-cose build 2 a month ago
rust-nix0.22 build 3 a month ago
rust-build-fs-tree build 3 a month ago
rust-difference build 3 a month ago
rust-Inflector build 3 a month ago
rust-env_logger0.5 build 3 a month ago
rust-git2_0.13 build 3 a month ago
rust-git2_0.14 build 3 a month ago
rust-git2_0.16 build 3 a month ago
rust-vergen3 build 3 a month ago
rust-const-random build 3 a month ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by rust upgrade from 1.75.0-1.fc38 to 1.76.0-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.