Affected packages

Packages affected by rust upgrade from 1.62.0-1.fc36 to 1.62.1-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
0ad build 1 a month ago
rpg-cli build 2 a month ago
rust-pager build 2 a month ago
rust-rust_hawktracer_sys build 2 a month ago
rust-tokio-current-thread build 2 a month ago
rust-signal-hook build 2 a month ago
rust-nix build 2 a month ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by rust upgrade from 1.62.0-1.fc36 to 1.62.1-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.