Affected packages

Packages affected by rust upgrade from 1.54.0-1.fc35 to 1.55.0-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
0ad build 1 24 days ago
rust-unsafe-io build 2 17 days ago
rust-remove_dir_all build 2 22 days ago
rust-sequoia-keyring-linter build 2 24 days ago
rust-sequoia-sop build 2 26 days ago
rust-sequoia-net build 2 27 days ago
rust-sequoia-autocrypt build 2 28 days ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by rust upgrade from 1.54.0-1.fc35 to 1.55.0-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.