Affected packages

Packages affected by rust upgrade from 1.36.0-1.fc29 to 1.37.0-1.fc29 (in Fedora 29)
Package Current state Build Distance Build time
rust-mime0.2 build 2 a month ago
rust-base64 build 2 a month ago
rust-void build 2 a month ago
rust-unsafe-any build 2 a month ago
rust-http build 2 a month ago
rust-difference build 2 a month ago
rust-futures-core build 2 a month ago
rust-getopts build 2 a month ago
rust-tokio-io build 2 a month ago
rust-env_logger0.4 build 2 a month ago
rust-hyper-tls build 2 2 months ago
rust-threadpool build 2 2 months ago
rust-tokio-threadpool build 2 2 months ago
rust-uuid build 2 2 months ago
rust-bytes build 2 2 months ago
rust-env_logger build 2 2 months ago
rust-tempfile build 2 2 months ago
rust-rand build 2 2 months ago
rust-backtrace build 2 2 months ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by rust upgrade from 1.36.0-1.fc29 to 1.37.0-1.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.