Affected packages

Packages affected by rust-wild+default-devel upgrade from 2.2.0-1.fc40 to 2.2.1-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
rust-uu_comm build 3 4 months ago
rust-uu_dd build 3 4 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by rust-wild+default-devel upgrade from 2.2.0-1.fc40 to 2.2.1-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.