Affected packages

Packages affected by rust-unicode-ident+default-devel upgrade from 1.0.11-1.el9 to 1.0.12-1.el9 (in EPEL 9)
Package Current state Build Distance Build time
rust-nix0.22 build None 4 months ago
rust-ron build None 5 months ago
rust-ron0.7 build None 5 months ago

Disclaimer

This page shows packages in EPEL 9 which buildability was possibly affected by rust-unicode-ident+default-devel upgrade from 1.0.11-1.el9 to 1.0.12-1.el9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.