Affected packages

Packages affected by rust-tokio+default-devel upgrade from 1.23.0-1.fc36 to 1.24.2-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
rust-sequoia-octopus-librnp build 1 a month ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by rust-tokio+default-devel upgrade from 1.23.0-1.fc36 to 1.24.2-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.