Affected packages

Packages affected by rust-thiserror-impl+default-devel upgrade from 1.0.26-2.fc35 to 1.0.28-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
rust-sequoia-keyring-linter build 3 a month ago
rust-sequoia-net build 3 2 months ago
rust-sequoia-ipc build 3 2 months ago
rust-sequoia-openpgp build 3 2 months ago
rust-sequoia-sop build 4 a month ago
rust-sequoia-sq build 4 2 months ago
rust-sequoia-autocrypt build 4 2 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by rust-thiserror-impl+default-devel upgrade from 1.0.26-2.fc35 to 1.0.28-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.