Affected packages

Packages affected by rust-syn+quote-devel upgrade from 1.0.107-1.fc38 to 1.0.107-2.fc38 (in Fedora 38)
Package Current state Build Distance Build time
rust-derivative build 3 4 months ago
newsboat build 4 4 months ago
rust-tpm2-policy build None 4 months ago
rust-libspa build None 4 months ago
rust-pipewire build None 4 months ago
rust-ethtool build None 4 months ago
clevis-pin-tpm2 build None 4 months ago
rust-tss-esapi build None 4 months ago
python-cryptography build None 4 months ago
rust-rd-agent-intf build None 4 months ago
rust-bodhi build None 4 months ago
rust-warp build None 4 months ago
rust-just build None 4 months ago
rust-helvum build None 4 months ago
keylime-agent-rust build None 4 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by rust-syn+quote-devel upgrade from 1.0.107-1.fc38 to 1.0.107-2.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.