Affected packages

Packages affected by rust-syn+printing-devel upgrade from 1.0.74-1.fc35 to 1.0.75-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
rust-alacritty_config_derive build 1 2 months ago
rust-thiserror-impl build 2 2 months ago
rust-actix_derive0.5 build 2 2 months ago
rust-actix_derive build 2 2 months ago
rust-tss-esapi build 4 2 months ago
rust-mustache build 4 2 months ago
rust-sequoia-sqv build None a month ago
rust-sequoia-sop build None a month ago
rust-sequoia-net build None 2 months ago
rust-sequoia-sq build None 2 months ago
rust-sequoia-openpgp build None 2 months ago
rust-tzfile build None 2 months ago
rust-trust-dns-resolver0.19 build None 2 months ago
rust-tiff build None 2 months ago
rust-quote build None 2 months ago
rust-bytecount build None 2 months ago
rust-adler32 build None 2 months ago
rust-adler build None 2 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by rust-syn+printing-devel upgrade from 1.0.74-1.fc35 to 1.0.75-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.