Affected packages

Packages affected by rust-syn+parsing-devel upgrade from 2.0.11-1.fc38 to 2.0.15-1.fc38 (in Fedora 38)
Package Current state Build Distance Build time
rust-syntect4 build 4 5 months ago
rust-syntect build 4 5 months ago
parsec build None 5 months ago
rust-sequoia-octopus-librnp build None 5 months ago
rust-lino build None 5 months ago
rust-psa-crypto build None 5 months ago
rust-bat build None 5 months ago
rust-comrak build None 5 months ago
rust-eyre build None 5 months ago
rust-i18n-embed-fl build None 5 months ago
rust-git-delta build None 5 months ago
rust-derivative build None 5 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by rust-syn+parsing-devel upgrade from 2.0.11-1.fc38 to 2.0.15-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.