Affected packages

Packages affected by rust-syn+parsing-devel upgrade from 1.0.101-1.fc38 to 1.0.105-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
rust-convert_case build 3 a month ago
rust-libbpf-rs build 3 a month ago
rust-beef build 4 a month ago
rust-tokio build 4 a month ago
rust-libbpf-cargo build 4 a month ago
rust-rav1e build 4 a month ago
rust-coreos-installer build None a month ago
rust-comrak build None a month ago
rust-below build None a month ago
rust-sequoia-keyring-linter build None a month ago
rust-deser-hjson build None a month ago
rust-jql build None a month ago
rust-ethtool build None a month ago
rust-futures build None a month ago
rust-nix0.22 build None a month ago
rust-rpick build None a month ago
rust-bat build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rust-syn+parsing-devel upgrade from 1.0.101-1.fc38 to 1.0.105-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.