Affected packages

Packages affected by rust-std-static upgrade from 1.76.0-1.fc40 to 1.77.0-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
rust-temp-env build 2 3 months ago
rust-glib0.15 build 2 3 months ago
rust-glib0.17 build 2 3 months ago
thunderbird build 2 3 months ago
icecat build 2 3 months ago
seamonkey build 2 3 months ago
rust-pyo3 build 2 3 months ago
rust-proptest0.10 build 3 3 months ago
rust-const-random build 4 2 months ago
rust-prost-derive build 4 2 months ago
rust-nu-plugin build 4 2 months ago
rust-dircpy build 4 2 months ago
rust-cpython build 4 3 months ago
rust-libslirp-sys build 4 3 months ago
rust-libslirp build 4 3 months ago
rust-libheif-rs build 4 3 months ago
rust-rand_core0.5 build 4 3 months ago
rust-rand_core0.4 build 4 3 months ago
rust-rand_core build 4 3 months ago
fragments build 4 3 months ago
rust-pyo3_0.19 build 4 3 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by rust-std-static upgrade from 1.76.0-1.fc40 to 1.77.0-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.