Affected packages

Packages affected by rust-std-static upgrade from 1.59.0-4.fc36 to 1.61.0-2.fc36 (in Fedora 36)
Package Current state Build Distance Build time
kata-containers build 2 3 months ago
0ad build 2 3 months ago
kata-containers build 2 4 months ago
0ad build 2 4 months ago
rpg-cli build 3 3 months ago
rust-ron build 3 3 months ago
rust-tokio-core build 3 3 months ago
rust-navi build 3 3 months ago
rust-rust_hawktracer_sys build 3 3 months ago
rust-pipewire-sys build 3 3 months ago
rust-actix-macros0.1 build 3 3 months ago
rust-rbspy build 3 3 months ago
rust-bitflags build 3 3 months ago
rust-zmq build 3 3 months ago
rust-no-panic build 3 3 months ago
rust-rkyv_derive build 3 3 months ago
rust-rust_hawktracer_sys build 3 4 months ago
rust-navi build 3 4 months ago
rust-nix0.22 build 3 4 months ago
rpg-cli build 3 4 months ago
rust-rbspy build 3 4 months ago
rust-rav1e build 3 4 months ago
newsboat build 3 4 months ago
rust-zmq build 3 4 months ago
rust-serde_json build 3 4 months ago
rust-no-panic build 3 4 months ago
rust-bitflags build 3 4 months ago
rust-rkyv_derive build 3 4 months ago
rust-pipewire-sys build 3 4 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by rust-std-static upgrade from 1.59.0-4.fc36 to 1.61.0-2.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.