Affected packages

Packages affected by rust-serde_derive-devel upgrade from 1.0.196-1.fc39 to 1.0.197-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
rust-toml0.4 build 2 4 months ago
rust-plist build 2 4 months ago
rust-inferno build 4 3 months ago
rust-glib build 4 3 months ago
rust-build-fs-tree build 4 4 months ago
rust-minijinja build 4 4 months ago
rust-tpm2-policy build 4 4 months ago
mirrorlist-server build None 3 months ago
rust-cpython build None 4 months ago
rust-bytes0.4 build None 4 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by rust-serde_derive-devel upgrade from 1.0.196-1.fc39 to 1.0.197-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.