Affected packages

Packages affected by rust-serde_derive-devel upgrade from 1.0.189-1.fc38 to 1.0.192-1.fc38 (in Fedora 38)
Package Current state Build Distance Build time
fapolicy-analyzer build 1 3 months ago
stratisd build 2 3 months ago
matrix-synapse build 4 3 months ago
rust-pyo3_0.18 build 4 3 months ago
clamav build 4 3 months ago
rust-just build 4 3 months ago
rust-aws-nitro-enclaves-cose build 4 3 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by rust-serde_derive-devel upgrade from 1.0.189-1.fc38 to 1.0.192-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.