Affected packages

Packages affected by rust-serde+serde_derive-devel upgrade from 1.0.192-1.fc39 to 1.0.193-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
rust-pyo3_0.19 build 2 5 months ago
libkrun build 2 5 months ago
maturin build 2 5 months ago
rust-aws-nitro-enclaves-cose build 2 5 months ago
rust-fb_procfs build 2 5 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by rust-serde+serde_derive-devel upgrade from 1.0.192-1.fc39 to 1.0.193-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.