Affected packages

Packages affected by rust-rustix+use-libc-auxv-devel upgrade from 0.38.30-1.el9 to 0.38.31-1.el9 (in EPEL 9 NEXT)
Package Current state Build Distance Build time
rust-nix0.23 build 4 4 months ago

Disclaimer

This page shows packages in EPEL 9 NEXT which buildability was possibly affected by rust-rustix+use-libc-auxv-devel upgrade from 0.38.30-1.el9 to 0.38.31-1.el9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.