Affected packages

Packages affected by rust-regex-automata+perf-literal-substring-devel upgrade from 0.3.4-1.fc39 to 0.3.7-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
rust-cpython build None 2 months ago
libkrun build None 3 months ago
fido-device-onboard build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rust-regex-automata+perf-literal-substring-devel upgrade from 0.3.4-1.fc39 to 0.3.7-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.