Affected packages

Packages affected by rust-proc-macro2+default-devel upgrade from 1.0.78-1.fc39 to 1.0.79-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
rust-libheif-rs build 3 2 months ago
rust-tpm2-policy build None 2 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by rust-proc-macro2+default-devel upgrade from 1.0.78-1.fc39 to 1.0.79-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.