Affected packages

Packages affected by rust-parking_lot_core-devel upgrade from 0.8.3-2.fc35 to 0.8.5-1.fc36 (in Fedora 36)
No packages are known to be affected by this upgrade.

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by rust-parking_lot_core-devel upgrade from 0.8.3-2.fc35 to 0.8.5-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.