Affected packages

Packages affected by rust-packaging upgrade from 21-3.fc35 to 21-4.fc35 (in Fedora 35)
Package Current state Build Distance Build time
rust-tokio-rustls build 1 2 months ago
rust-vmm-sys-util build 1 2 months ago
rust-ruma-identifiers build 1 2 months ago
rust-ruma-events build 1 2 months ago
rust-rav1e build 1 2 months ago
rust-alga build 1 2 months ago
rust-nix0.23 build 1 2 months ago
rust-nix build 1 2 months ago
rust-nix0.22 build 1 2 months ago
rust-sequoia-openpgp-mt build 1 2 months ago
rust-sequoia-ipc build 1 2 months ago
rust-sequoia-openpgp build 1 2 months ago
rpg-cli build 1 2 months ago
rust-memoffset0.5 build 1 2 months ago
rust-buffered-reader build 1 2 months ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by rust-packaging upgrade from 21-3.fc35 to 21-4.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.