Affected packages

Packages affected by rust-openssl-sys-devel upgrade from 0.9.70-1.fc36 to 0.9.71-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
rust-sequoia-net build 4 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rust-openssl-sys-devel upgrade from 0.9.70-1.fc36 to 0.9.71-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.