Affected packages

Packages affected by rust-memchr+use_std-devel upgrade from 2.4.0-2.fc35 to 2.4.1-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
rust-twoway build 1 a month ago
rust-config build 3 a month ago
rust-sequoia-sq build None a month ago
rust-sequoia-openpgp build None a month ago
rust-sequoia-keyring-linter build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rust-memchr+use_std-devel upgrade from 2.4.0-2.fc35 to 2.4.1-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.