Affected packages

Packages affected by rust-memchr+default-devel upgrade from 2.4.1-2.fc36 to 2.5.0-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
rust-rbspy build 4 2 months ago
rust-just build 4 2 months ago
rust-rav1e build 4 2 months ago
rust-pipewire-sys build None 2 months ago
rust-zmq build None 2 months ago
rust-navi build None 2 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by rust-memchr+default-devel upgrade from 2.4.1-2.fc36 to 2.5.0-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.