Affected packages

Packages affected by rust-libc-devel upgrade from 0.2.93-1.fc35 to 0.2.98-2.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
rust-sapp-linux build 2 11 days ago
rust-rudo build 2 11 days ago
rust-sha1collisiondetection build 2 4 months ago
rust-cpython build 2 4 months ago
rust-alacritty build 2 4 months ago
rust-proptest build 2 4 months ago
rust-winit build 2 4 months ago
rust-alacritty build 2 4 months ago
rust-proptest build 2 4 months ago
rust-libcryptsetup-rs build 2 4 months ago
rust-tokio-core build 2 4 months ago
stratisd build 2 4 months ago
rust-cpython build 2 4 months ago
rust-proptest build 2 5 months ago
rust-pager build 2 5 months ago
rust-cpython build 2 5 months ago
rust-sequoia-sop build 3 3 months ago
rust-sequoia-sqv build 3 4 months ago
rust-starship build 3 4 months ago
rust-glutin build 3 4 months ago
rust-tokei build 3 4 months ago
rust-tokei build 3 5 months ago
rust-ruma-events build 4 4 months ago
rust-smithay-clipboard build 4 4 months ago
rust-ruma-events build 4 4 months ago
rust-ruma-events build 4 5 months ago
rust-copypasta build None 4 months ago
rust-assert_cli build None 4 months ago
rust-assert_cli build None 5 months ago
rust-assert_cli build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rust-libc-devel upgrade from 0.2.93-1.fc35 to 0.2.98-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.