Affected packages

Packages affected by rust-libc-devel upgrade from 0.2.107-1.fc35 to 0.2.108-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
rust-async-io build 2 a month ago
rust-winit build 2 a month ago
rust-soup-sys build 2 a month ago
rust-gstreamer-base-sys build 2 a month ago
rust-gstreamer-editing-services-sys build 2 a month ago
rust-libsystemd build 2 a month ago
rust-libhandy-sys build 2 a month ago
rust-webkit2gtk-sys build 2 a month ago
rust-gtk-sys build 2 a month ago
rust-gdk-sys build 2 a month ago
rust-crossfont build 2 a month ago
rust-ruma-identifiers build 3 a month ago
rpg-cli build 3 a month ago
rust-smithay-client-toolkit build 4 a month ago
rust-zstd build 4 a month ago
rust-diskonaut build 4 a month ago
rust-ammonia build 4 a month ago
rust-atomicwrites build 4 a month ago
rust-cgroupfs build 4 a month ago
rust-imgui-winit-support build 4 a month ago
rust-ruma-events build 4 a month ago
rust-globwalk build None a month ago
rust-glob build None a month ago
rust-markup5ever_rcdom build None a month ago
rust-bitvec build None a month ago
rust-sval build None a month ago
rust-failure-tools build None a month ago
rust-serde_bser build None a month ago
rust-wayland-protocols build None a month ago
rust-andrew build None a month ago
rust-cargo-readme build None a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by rust-libc-devel upgrade from 0.2.107-1.fc35 to 0.2.108-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.