Affected packages

Packages affected by rust-libc+std-devel upgrade from 0.2.134-1.fc36 to 0.2.137-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
rust-vmm-sys-util build 2 2 months ago
rust-below build 2 2 months ago
rust-gstreamer-editing-services build 2 2 months ago
rust-tokio build 2 2 months ago
rust-sequoia-keyring-linter build 3 2 months ago
rust-tendril build 4 2 months ago
rust-crossbeam-channel0.4 build 4 2 months ago
rust-image-roll build 4 2 months ago
rust-mp4parse build None 2 months ago
rust-futures build None 2 months ago
rpg-cli build None 2 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by rust-libc+std-devel upgrade from 0.2.134-1.fc36 to 0.2.137-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.