Affected packages

Packages affected by rust-libc+default-devel upgrade from 0.2.137-1.fc38 to 0.2.138-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
rust-nix0.22 build 1 a month ago
rust-rav1e build 1 a month ago
rust-libbpf-rs build 1 a month ago
rust-coreos-installer build 1 a month ago
rust-below build 1 a month ago
rust-tokio build 1 a month ago
rust-sequoia-keyring-linter build 2 a month ago
rust-bat build 2 a month ago
rust-jql build 3 a month ago
rust-ethtool build 3 a month ago
rust-libbpf-cargo build 3 a month ago
rust-rpick build 3 a month ago
rust-tendril build 4 a month ago
rust-hashbrown build None a month ago
rust-comrak build None a month ago
rust-futures build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rust-libc+default-devel upgrade from 0.2.137-1.fc38 to 0.2.138-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.