Affected packages

Packages affected by rust-libc+default-devel upgrade from 0.2.103-1.fc36 to 0.2.106-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
rust-sapp-linux build 1 a month ago
rust-rudo build 1 a month ago
rust-pcap build 1 2 months ago
rust-libudev build 1 2 months ago
rust-lmdb build 1 2 months ago
rust-brotli2 build 1 2 months ago
rust-remove_dir_all build 1 2 months ago
rust-tokio-core build 1 2 months ago
rust-sha1collisiondetection build 1 2 months ago
rust-sequoia-net build 1 2 months ago
rust-sequoia-ipc build 1 2 months ago
rust-sequoia-sop build 2 2 months ago
rust-sequoia-sqv build 2 2 months ago
rust-sequoia-keyring-linter build 2 2 months ago
rust-sequoia-sq build 2 2 months ago
rust-sequoia-autocrypt build 2 2 months ago
rust-navi build 3 a month ago
rust-python-launcher build 3 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rust-libc+default-devel upgrade from 0.2.103-1.fc36 to 0.2.106-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.