Affected packages

Packages affected by rust-cfg-if-devel downgrade from 0.1.10-1.fc32 to - (in Fedora rawhide)
Package Current state Build Distance Build time
rust-bat build 4 2 months ago
rust-crossbeam-channel build 4 4 months ago
rust-tokio-core build 4 4 months ago
rust-actix-server build 4 5 months ago
rust-heatseeker build 4 5 months ago
rust-syntect build None 2 months ago
rust-cargo_metadata build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by rust-cfg-if-devel downgrade from 0.1.10-1.fc32 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.