Affected packages

Packages affected by rust-cfg-if+default-devel upgrade from 1.0.0-10.fc39 to 1.0.0-11.fc40 (in Fedora 40)
Package Current state Build Distance Build time
rust-nu-system build 2 4 months ago
rust-uu_dd build 2 4 months ago
s390utils build 2 4 months ago
rust-nu-path build 3 4 months ago
rust-lscolors0.15 build 3 4 months ago
rust-idna build 3 4 months ago
rust-gix-lock build 3 4 months ago
rust-aes-gcm build 3 4 months ago
rust-libheif-rs build 3 4 months ago
rust-piper build 3 4 months ago
rust-tungstenite build 3 4 months ago
rust-rbspy build 3 4 months ago
rust-uu_comm build 4 4 months ago
rust-gix-ref build 4 4 months ago
rust-plotlib build None 4 months ago
rust-zstd-safe build None 4 months ago
glycin-loaders build None 4 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by rust-cfg-if+default-devel upgrade from 1.0.0-10.fc39 to 1.0.0-11.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.