Affected packages

Packages affected by rust-cc+parallel-devel upgrade from 1.0.71-1.fc36 to 1.0.72-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
rust-starship build 4 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rust-cc+parallel-devel upgrade from 1.0.71-1.fc36 to 1.0.72-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.