Affected packages

Packages affected by rust-bitflags-devel upgrade from 1.2.1-4.fc34 to 1.3.1-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
rust-websocket-base build 2 3 months ago
rust-alacritty build 2 4 months ago
rust-proptest build 2 4 months ago
rust-tui-react build 3 3 months ago
rust-starship build 3 4 months ago
rust-rudo build 4 15 days ago
rust-sequoia-sq build 4 3 months ago
rust-sequoia-sqv build 4 3 months ago
rust-sha1collisiondetection build 4 3 months ago
rust-sequoia-ipc build 4 3 months ago
rust-sequoia-sq build 4 3 months ago
rust-sha1collisiondetection build 4 4 months ago
rust-sequoia-sqv build 4 4 months ago
rust-sequoia-openpgp build None 3 months ago
rust-clap_derive build None 3 months ago
rust-adler build None 3 months ago
rust-sequoia-keyring-linter build None 3 months ago
rust-sequoia-sop build None 3 months ago
rust-ruma-events build None 3 months ago
rust-sequoia-autocrypt build None 3 months ago
rust-sequoia-net build None 3 months ago
rust-sequoia-openpgp build None 3 months ago
rust-sequoia-net build None 3 months ago
rust-sequoia-sop build None 4 months ago
rust-ruma-events build None 4 months ago
rust-copypasta build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by rust-bitflags-devel upgrade from 1.2.1-4.fc34 to 1.3.1-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.